Quick Start Guide


Microsoft Excel 2013 looks different from previous versions, so we created  this guide to help you minimize the learning curve.


How to get started  with Excel 2013 


If you've been using Excel 2007 or 2010 and are familiar with the ribbon, you’ll want  to know what changed in Excel 2013. If you've been using Excel 2003, you’ll want to know where to find the Excel 2003 commands and toolbar buttons on the ribbon. 


We have many free resources to help you learn Excel 2013, including online training.

Just click the question mark in the top-right corner above the ribbon to open Excel Help.





Explore the ribbon


If you've used the ribbon in an earlier version of Excel, you’ll notice a few changes.  The Insert tab has new buttons to help you create charts and PivotTables. There’s also a new Filters group with buttons for creating slicers and timelines. 




Other tabs appear when you’re working on certain things like charts and  PivotTables. Those tabs have also changed to make things easier to find.




Things you might be looking for


Use the list below to find some of the more common tools and commands in Excel 2013.




Apply features without  the ribbon 


In Excel 2013, we've placed some frequently used but hard to find commands and  buttons within easy reach. 


When you select data on your worksheet, the Quick Analysis button appears. It  gives you quick access to many useful features you may not have been aware of, and lets you preview them on your data before you make them stick.




When entering data, you might notice that Excel fills values automatically as it  detects a pattern. You’ll get the Flash Fill Options button to make further decisions.





Better access to chart features


Creating a recommended chart is great way to get started, but you’ll still want to  customize the style and show the exact data you need to make it your own. 


Excel 2013 gives you these options right next to the chart. Just click the Chart  Elements, Chart Styles, or Chart Filters buttons to fine-tune your chart.




How to work with people  who don’t yet have Excel 2013 


Here are some of the things to keep in mind when sharing or exchanging files with people who are using an older version of Excel.



Find advanced features


To record an occasional macro, you can use the Macros button on the View tab.  But if you plan to routinely create or edit macros and forms, or use XML or VBA 

solutions, you’ll want to add the Developer tab to the ribbon.


You can select it on the Customize tab of the Excel Options dialog box (click  File > Options > Customize Ribbon).




The Developer tab appears on the ribbon to the right of the View tab.


Enable add-ins that come  with Excel 


Excel 2013 comes with several add-in programs that let you do some advanced  data analysis. There are common Excel add-ins, such as the Analysis ToolPak or the 

Solver add-in.


Enabling add-ins adds them to the ribbon. Just select them in the Manage box on  the Add-ins tab of the Excel Options dialog box (click File > Options > Add-ins), and then click Go.




If you have a Professional Plus version of Office, you’ll also have some new add-ins,  such as the Inquire, PowerPivot for Excel 2013, or Power View add-in. The Power View add-in even has a designated button on the Insert tab. Clicking that button the first time enables the add-in.