Word 2010 & Word 2013 – Differences


When you open Word, it doesn’t open up into a new blank document as it did in 2010.


You have a choice of selecting a new blank document or other templates and you can search online for templates. Once you have used Word a few times, you will see a list of the recent documents you worked on listed on the left hand side.



 

Once Word opens up, you will see that in Word 2013 the tabs all in capital letters whereas they were in small letters in 2010.


In 2013, at the top right corner, you will see details of your account, if you have a personal Microsoft account one you can log into it.


There were 7 tabs in 2010, there are 8 tabs in 2013. The new tab is the Design tab but the features in this tab were available in 2010.



In 2010 Change Styles was on the Home tab.


In 2013, these features are now in the Design tab, change colours, fonts, spacing etc



In 2010 Themes were located in the Page Layout tab.


In 2013 Themes are located in the Design tab.


In the File tab, select Options, General, you can personalise your Word background by selecting options in Office Background and Office Theme.


In 2010, File, when you click on Save As 



 

A new dialog box opens up and you can browse to the folder where you wish to save your files to.



 

In 2013, when you click on File, Save As, click on Computer, click Browse and select the location where you wish to save your file.



 

In 2010, if you wanted to email the files you were working on to someone else, you clicked on File and selected Save and Send and you then selected the option Send as Attachment.



 

In 2013, you click on File and Share, then select Email and select the option Send as Attachment.



 

In 2010, if you wanted to create a PDF document, you clicked on File, Save and Send and under File Types, there was an option to Create PDF.



 

In 2013, the option to create a PDF is located in File, Export.


You can also select the option to Send as PDF.


In 2013, click on File and Share, then select Email and select the option Send as PDF.


In Word 2013, if you right click on text that you have typed in, a menu appears with different options and one of these is to insert a comment, click on New Comment. A box appears and you can type in your comments. This is a useful feature when sharing documents.


To delete a comment, highlight the text where you inserted the comment, right click again, when the menu appears, you will see there are options to Edit Comment, Reply to Comment, Delete Comment, Mark Comment Done.


This option was available in 2010 via the Insert tab - it just wasn't on the shortcut menu.


In 2013, right click on text that you have typed in, a menu appears with different options and one of these is Define.


In 2010 there were 2 options in the menu for this, one was Lookup and the other was Translate


In Word 2013, you have the option to collapse the ribbon. At the top right hand corner, if you click on the up arrow within the box, this is the Ribbon display option. 




Or alternatively, you can select the small up arrow symbol, highlighted with Red arrow. 


There are 3 options:


Auto-hide Ribbon, Show Tabs, Show Tabs and Commands


With Show Tabs and Commands you can see all the tabs and commands you will need while working on your documents.


On the Insert tab, Online Pictures is a replacement option for ClipArt. You can go online and search for various clipart, double click the one you want and it will appear in your document.